Partial DNS Outage
Incident Report for Ello
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 06, 2015 - 18:49 EDT
Monitoring
The upstream provider issue been resolved. We are continuing to monitor to ensure that the problem is fully abated.
Posted over 2 years ago. Jul 06, 2015 - 18:45 EDT
Identified
One of our upstream DNS providers is reporting issues. We are working with them currently to resolve it, and will post an update as soon as we have it.

More information is available at https://www.dynstatus.com/ and https://www.cloudflarestatus.com/.
Posted over 2 years ago. Jul 06, 2015 - 18:40 EDT