SSL Certificate Issues
Incident Report for Ello
Resolved
The updated certificates have fully propagated and our monitoring systems have returned to normal. Please let us know if you're still experiencing issues - hello@ello.co. Thanks!
Posted almost 2 years ago. Mar 01, 2016 - 21:00 EST
Monitoring
We've rotated the certificates across all affected properties and are monitoring as they propagate out to all edge locations.
Posted almost 2 years ago. Mar 01, 2016 - 20:21 EST
Identified
One of our SSL certificates expires today but has not fully rotated across all of our properties. We're in the process of ensuring that the remaining properties are rotated. In the meantime you may experience intermittent issues with the site and images on it. We're very sorry for the inconvenience and will have everything back in place shortly!
Posted almost 2 years ago. Mar 01, 2016 - 19:38 EST
This incident affected: Frontend.