Site slowness and availability issues
Incident Report for Ello
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 30, 2016 - 17:36 EDT
Monitoring
We've mitigated the underlying issue and site availability is returning to normal. We are continuing to monitor the situation to see if further issues arise.
Posted 12 months ago. Aug 30, 2016 - 14:51 EDT
Investigating
We've been receiving reports of site/app slowness and unavailability, and are investigating.
Posted 12 months ago. Aug 30, 2016 - 14:20 EDT