Delays in processing posts and notifications
Incident Report for Ello
Resolved
All queues are now caught up and pending posts/notifications have been delivered.
Posted over 1 year ago. Feb 09, 2016 - 22:32 EST
Monitoring
Some users are experiencing delays in receiving posts in their streams and notifications in their notification center. We have identified the underlying cause and are working through the processing backlog to deliver all remaining notifications.
Posted over 1 year ago. Feb 09, 2016 - 22:22 EST
Identified
Some users are experiencing delays in receiving posts in their streams and notifications in their notification center. We have identified the underlying cause and are working through the processing backlog to deliver all remaining notifications.
Posted over 1 year ago. Feb 09, 2016 - 22:08 EST