Slow processing of posts
Incident Report for Ello
Resolved
Hi Everyone!

Whew! We have cleared out our processing queues. Thank you for your patience.

You should see posts from friends immediately and receive notifications on the web just as fast. As always, feel free to contact with any issues you might see at bugs@ello.co. Or just say hello on Ello by mentioning @ello or @wtf.

Love,

The Ello Dev Team and some very tired and over-worked background processing jobs
Posted about 2 years ago. Sep 15, 2015 - 18:17 EDT
Update
Hi Everyone!

A quick update - looks like we'll be clear of our backlog in a few hours. So hold on tight as everything resumes to normal status later this afternoon (at least here in Colorado).

We'll update this status when that happens.

Love,

The Ello Dev Team
Posted about 2 years ago. Sep 15, 2015 - 15:31 EDT
Monitoring
Hi Everyone!

Our queue for processing updates (posts, comments) has ballooned beyond normal limits. This has resulted in degraded performance processing posts and updates on Ello. For example, you may not see posts from people you follow in Friends or Noise for several hours. You may also not immediately see new Notifications on the web as users comment on your posts.

We’ve identified the cause and are working to resolve the issue. We apologize for the delays and expect to have you enjoying all the beautiful creativity on Ello as soon as possible.

Love,

The Ello Dev Team
Posted about 2 years ago. Sep 15, 2015 - 12:41 EDT