Temporary Outage
Incident Report for Ello
Resolved
Our job queue has cleared and performance is back to normal.
Posted about 3 years ago. Sep 23, 2014 - 20:04 EDT
Investigating
Our job queue has heavier than expected load which is causing degraded performance of our DB. We are letting the job queue clear so we can bring everything back up and monitor performance.
Posted about 3 years ago. Sep 23, 2014 - 20:02 EDT