Site timeouts
Incident Report for Ello
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 29, 2016 - 23:31 EDT
Monitoring
Our provider has fixed the underlying issue. We're still monitoring, but response times appear to be returning to normal.
Posted 8 months ago. Aug 29, 2016 - 23:05 EDT
Update
We've identified the issue as a result of a cluster issue at our caching service provider.
Posted 8 months ago. Aug 29, 2016 - 22:00 EDT
Identified
A number of users are reporting timeouts accessing Ello. We're looking into it.
Posted 8 months ago. Aug 29, 2016 - 21:58 EDT