Database Outage
Incident Report for Ello
Resolved
Our provider has restored service to the affected databases. All users should now have normal access to the site. If you're still experiencing issues, please e-mail hello@ello.co.
Posted almost 2 years ago. Jan 14, 2016 - 20:43 EST
Identified
We're currently experiencing a database outage with one of our upstream providers, which is affecting a set of users' ability to access Ello. Our provider is working on a resolution, though we do not currently have an ETA for restoration of service.
Posted almost 2 years ago. Jan 14, 2016 - 20:15 EST